SSL – Cập Nhật Phiên Bản

Theo thông tin mới nhất từ tổ chức SSL miễn phí Let’s Encrypt, thì vào ngày 30/9/2021 vừa qua chứng chỉ gốc DST Root CA X3 của Let’s Encrypt đã hết hạn và họ phải thay thế bằng chứng chỉ mới được áp dụng ISRG Root X1. Do đó, đối với các website hiện đang sử dụng chứng chỉ SSL miễn phí cũ, cần renew lại chứng chỉ SSL để cập nhật chuẩn mới. Tuy nhiên, với việc áp dụng chuẩn mới này, khi truy cập website từ các thiết bị cũ (Hệ điều hành máy tính cũ, thiết bị di động cũ..) sẽ gặp cảnh báo Lỗi bảo mật. Và lỗi này Không xảy ra trên các Hệ điều hành hay thiết bị Mới.

Vì đây là sự ngưng hỗ trợ từ nhà phát triển SSL miễn phí Let’s Encrypt đối với phía Client đang sử dụng các thiết bị chạy OS cũ. Nên tất cả các nhà cung cấp Hosting nói chung  sẽ không thể tác động cũng như xử lý được vấn đề này mà cần chờ thêm thông tin từ phía Let’s Encrypt. Quý khách có thể xem thêm thông tin các bài viết liên quan bên dưới:

- https://docs.certifytheweb.com/docs/kb/kb-202109-letsencrypt/
- https://vnexpress.net/smartphone-laptop-doi-cu-khong-vao-duoc-internet-sau-30-9-4364617.html
- https://vov.vn/cong-nghe/tin-moi/hang-trieu-thiet-bi-se-mat-quyen-truy-cap-internet-vao-ngay-309-894336.vov
- https://vtv.vn/cong-nghe/hang-trieu-smartphone-may-tinh-cu-se-mat-ket-noi-internet-tu-ngay-1-10-20210930213238294.htm

Một số website lớn cũng bị ảnh hưởng:
– shopee: https://cln.sh/JbGopmDmRPFGpLAsOc1X
– Tinhte: https://cln.sh/cnoKzmEDuRQylL6KmbQq

Để xử lý được vấn đề trên hiện tại có thể khắc phục như sau:
– Tạm ngưng hoặc nâng cấp các thiết bị chạy Hệ điều hành cũ lên phiên bản mới để hoạt động tốt với chứng chỉ mới của Let’s Encrypt.
– Sử dụng dịch vụ SSL trả phí được cung cấp bởi các tổ chức khác trên thế giới, với việc sử dụng SSL có phí thì sẽ không còn phụ thuộc vào Let’s Encrypt, từ đó các thiết bị cũ hau mới đều có thể truy cập website bình thường.

Trả lời

Email của bạn sẽ không được hiển thị công khai. Các trường bắt buộc được đánh dấu *

0935 748 672